Connect with us

Apps

WhatsApp made a big announcement; Instant messaging app will not work in these 43 phones from 1st of November

The user has to upgrade his phone to use WhatsApp. According to the company, this app will no longer work on Android 4.0.3 Ice Cream Sandwich, iOS 9 and KaiOS 2.5.0

Published

on

WhatsApp made a big announcement; Instant messaging app will not work in these 43 phones from 1st of November

Instant messaging app WhatsApp will no longer work on some devices. The company ends the support of the app from the old operating system every year. Recently the company has announced that this app will no longer work on phones running on older Android, iOS and KaiOS. WhatsApp will be shut down on these devices from November 1. The user has to upgrade his phone to use WhatsApp. According to the company, this app will no longer work on Android 4.0.3 Ice Cream Sandwich, iOS 9 and KaiOS 2.5.0. On other hand WhatsApp is also testing for multi device testing for beta users.

According to WhatsApp’s FAQ page, the app will now only work on devices running Android 4.1, iOS 10 and KaiOS 2.5.1 and above. Let us know that JioPhone comes with KaiOS in India. In such a situation, if you have an older Android or iPhone, then you will not be able to use WhatsApp on those devices.

Also, Read: Telegram, WhatsApp in tug of war over privacy

See full list on which WhatsApp will not work –

iPhone SE (1st Gen), 6s and 6s Plus, Samsung Galaxy Trend Lite, Galaxy Trend II, Galaxy S2, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core, and Galaxy Ace 2, LG Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus L7 II Dual, Optimus L7 II, Optimus F6, Enact, Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Nitro HD and 4X HD, and Optimus F3Q

ZTE Grand S Flex, ZTE V956, Grand X Quad V987 and Grand Memo, Huawei Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S and Ascend D2, Sony Xperia Miro, Sony Xperia Neo L, and Xperia Arc S, Alcatel One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1, and THL W8

Also, Read: WhatsApp testing 24-hour option for disappearing messages

Won’t work on older smartphones

The company has given the user till October 31 to upgrade his device. However, this decision of WhatsApp will not affect many users because all these are very old operating systems and very few users now use phones running on this operating system. In December last year also, the company ended support for the app on devices running Android 4.0.2 and iOS 8.

WhatsApp is soon going to bring many new features for the users. These features may not work on older operating systems, due to which the instant messaging app has taken this decision. Talking about the new features of WhatsApp, the ability to react emoji feature is the main thing in it. With the addition of this feature, users will also be able to react to messages in WhatsApp chat like Instagram and Facebook Messenger. Also, the security features of this Facebook-owned app are also being strengthened. In such a situation, this app will not be able to support on older operating systems.

Copyright © 2021 DigitalGaliyara (OPC) Private Limited